<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
   "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]><html lang="en" id="ie6"><![endif]-->
<!--[if IE 7]><html lang="en" id="ie7"><![endif]-->
<!--[if IE 8]><html lang="en" id="ie8"><![endif]-->
<!--[if IE 9]><html lang="en" id="ie9"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9) ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml"  lang="en">
    <!--<![endif]-->
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
                <meta name="avgthreatlabs-verification" content="eb0d8e1aa4eb537544309f38a61737e55fe86393" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
            <meta name="HandheldFriendly" content="true" />
            	<meta property="og:title" content="General Mattis Horrified to Learn US Nuclear System Still Uses Floppy Disks (Video) | Politics"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://before-its-news.com/politics/2017/04/general-mattis-horrified-to-learn-us-nuclear-system-still-uses-floppy-disks-video-2-2901976.html"/>
	<meta property="og:site_name" content="Before It's News | Alternative News | UFO | Beyond Science | True News| Prophecy News | People Powered News"/>
	<meta property="og:description" content="The fact that all the major world powers are nuclear-armed has ushered in the age of proxy wars. Case in point: Syria. And while even a fraction of any nation’s nuclear arsenal could leave the large swathes of the planet uninhabitable and set..."/>
	<meta property="fb:app_id" content="200262433452128"/>
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@beforeitsnews" />	<meta property="og:image" content="http://before-its-news.com/contributor/upload/405008/images/mattis-2%20copy(1).jpg"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2016/10/Instagram-Click.png"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2017/01/You.jpg"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2017/04/paypal-donate.png"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-1.17.21-PM-300x269.png"/>
	<meta property="og:image" content="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2016/03/Treason-4.jpg"/>
	<meta property="og:image" content="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg"/>
	<meta property="og:image" content="https://thelastgreatstand.com/wp-content/uploads/2016/10/Mens.jpg"/>
	<meta property="og:image" content="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg"/>
            
             <link type="text/css" rel="stylesheet" href="/static/css/global-bin-rev-169.css" />

                            <link type="text/css" rel="stylesheet" href="/static/css/story-bin-rev-169.css" />
                <link type="text/css" rel="stylesheet" href="http://b4in.net/css-dashboard/jquery-ui.css" />
            
            
             <link type="text/css" rel="stylesheet" href="/static/css/responsive_v2-bin-rev-169.css" />

            
            <link type="text/css" rel="stylesheet" href="/static/css/stickytooltip-bin-rev-169.css" />

                        <script type="text/javascript" src="http://b4in.net/js/jquery.ui.fancybox.js"></script>
            <script type="text/javascript" src="/static/js/responsive-bin-rev-169.js"></script>
            <script type="text/javascript" src="/static/js/global-bin-rev-169.js"></script>
            <!-- Header Tag Code -->
            <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/33c05af4-82ee-443c-8734-4863a9d2de24.js');/*]]>*/</script>
            <!-- End Header Tag Code -->

                            <script type="text/javascript" src="/static/js/story-bin-rev-169.js"></script>
            
                        <title>General Mattis Horrified to Learn US Nuclear System Still Uses Floppy Disks (Video) | Politics</title>
    </head>
    <body>
        <span id="admin_tab"></span>
        <div>
            <div id="wrapper">
                <div id="header">
                                            <div id="logo"><a href="/" id="mainlogo"><img src="/img/b4in/logo.png" alt="logo" border="0" height="40" /></a></div>
                        <div id="user_status"><script type="text/javascript">showLogin();</script></div>
                                    </div>
                <div id="topinfo_wrapper">
                    <div id="menu" class="fixed-enabled">
                        <div id="menu_center">
                                                            <div class="navbar-header">
                                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".header-main-menu">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                    </button>
                                    <ul>
                                        <li class="home-link"><a href="/" id="mainlogo"><img src="/img/b4in/home-128.png" alt="logo" border="0" height="40"><span>Home</span></a></li>
                                        <li><a href="/home/featuredlist/featured.html">Featured</a></li>

                                        <li id="userlogin-button"><a href="#" style="padding: 9px 10px;"><img src="/img/b4in/user_login.png" style="height: 16px;"></a></li>
                                    </ul>
                                </div>
                                <ul id="header-main-menu">
                                    <li><a href="/home/featuredlist/v2_top_money.html">Money</a></li></li>
                                    <li><a href="/home/featuredlist/v2_top_health.html">Health</a></li>
                                    <li><a href="/home/featuredlist/v2_top_beyond_science.html">Beyond Science</a></li>
                                    <li><a href="/home/featuredlist/v2_top_power_of_belief.html">Power of Belief</a></li>
                                    <li><a href="/home/featuredlist/v2_top_sustainable_living.html">Sustainable Living</a></li>
                                    <li><a href="/home/featuredlist/v2_top_inspiration.html">Inspiration</a></li>
                                    <li><a href="http://video.beforeitsnews.com/">Video</a></li>
                                    <li><a href="/classic/">Classic Home</a></li>

                                    </li>
                                </ul>
                                <div id="searchbar"><form action="/googlesearch/" id="cse-search-box"><input type="hidden" name="cx" value="partner-pub-7268876088039072:3vmk3c-6lgg" /><input type="hidden" name="cof" value="FORID:10" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" autocomplete="off" id="q" size="30" /><input type="submit" name="sa" id="sa" value="" onclick="javascript:if ($('#q').val() == '') {
                                    $('#q').focus();
                                    alert('Please, input query text!');
                                    return false;
                                }" /></form></div>
                                                    </div>
                    </div>
                    <div class="clear"></div>
                    <div id="topstyle_box">
                        <div id="topstyle_box_ads" class="ads729_90"> &nbsp;</div>

                        <div id="topstyle_box_info">
                                                                    <div id="got_a_news_story">
                                            <img id="submitnews-img" src="/img/b4in/got-a-news-story.png" width="118" height="88">
                                            <img id="submitnews" src="http://image.b4in.net/b4in/upload-news.png">
                                        </div>


                                            <table id="stats">
                                                <tbody>
                                                    <tr><td>Online:</td><td><span id="chartbeat_site"></span></td></tr>
                                                    <tr><td>Visits:</td><td><span id="visit_count"></span></td></tr>
                                                    <tr><td>Stories:</td><td><span id="story_count"></span></td></tr>
                                               </tbody>
                                            </table>


                                                                                </div>
                    </div>
                                        <div class="clear"></div>
                                                                                    <div id="navbar">
                                                <ul id="breadcrumbs">
                                                    <li class="crumbs"><a href="/">HOME</a></li>
                                                                                                        <li id="crumbs" class="crumbs"><a href="/politics">Politics</a></li>
                                                                                                    </ul>
                                                                                                    <div id="edit_delete"></div>
                                                                                                <div id="date"></div>
                                                <script type="text/javascript">showDate();</script>
                                            </div>
                                            <div class="clear"></div>
                                                                                </div>

<div id="story_wrapper" class="story_wrapper">
<div id="story_column">
<div id="infobar">
<div id="profile_pic"><img id="profile_image" src="http://beforeitsnews.com/contributor/upload/405008/profile/3596db74655f547a51cff05465cc9a9bb44c5094.jpeg" alt="Profile image" class="" style="margin-top: -5px; "></div>
<div id="profile_info">
<div id="like_contributor"><span id="like_contributor_count"></span></div>
<div id="like_story"><span id="like_story_count"></span></div>
<div id="attribution">By <span id="pen_name" class="authors_name">Voice of Reason</span><span id="roles"></span><br /><a id="profile_href" href="/contributor/pages/405/008/bio.html">Contributor profile</a> | <a id="stories_href" href="/contributor/pages/405/008/stories.html">More stories</a><br><div id="subscribenewsletter"></div></div>
</div>
<div id="viewcounters">
<table border="0" cellpadding="0" cellspacing="0" style="width:160px; margin: 0px; padding: 0px; line-height: 12px;">
<tr><td height="8" colspan="2" align="center"><strong>Story Views<br /><br /></strong></td></tr>
<tr><td align="left" width="110">Now:</td><td align="left"><span id="chartbeat_count"></span></td></tr>
<tr><td align="left">Last Hour:</td><td align="left"><span id="counter_hour"></span></td></tr>
<tr><td align="left">Last 24 Hours:</td><td align="left"><span id="counter_day"></span></td></tr>
<tr><td align="left">Total:</td><td align="left"><span id="counter_total"></span></td></tr>
</table>
</div>
<div id="badges"><div id="featured_contributor_story"></div></div>
</div>

<div id="headline"><h1>General Mattis Horrified to Learn US Nuclear System Still Uses Floppy Disks (Video)</h1></div>
<div id="create_date">Wednesday, April 19, 2017 11:25</div>

<div id="disclaimer"></div>
<div id="story_toolbar">
<div id="fact_meter"><span id="fact_percent"></span>% of readers think this story is Fact.  Add your two cents.<br /><div id="fiction" class="fiction_unselected"></div><div id="scale"></div><div id="fact" class="fact_unselected"></div></div></div>
<input type="hidden" name="author_id" id="author_id" value="405008"/>
<input type="hidden" name="story_id" id="story_id" value="2901976"/>
<input type="hidden" name="category_id" id="category_id" value="58"/>
<input type="hidden" name="story_tsp" id="story_tsp" value="1492626319">
<div id="contributor_stories"></div>
<!--INFOLINKS_ON-->
<div class="top_clarifying_the_truth_social_share">
    <div id="top_clarifying_facebook_share_button" title="Share on Facebook"></div>
    <div id="top_clarifying_tweet_share_button" title="Share on Twitter"></div>
    <div id="top_clarifying_google_share_button" title="Share on Google Plus"></div>
    <div id="top_clarifying_sumbleupon_share_button" title="Share on Stumbleupon"></div>
    <div id="top_clarifying_email_share_button" title="Share via Email" style="cursor: pointer;">
        <img src="//image.b4in.net/social/mail_inline_share.png">
    </div>
    <div amount="10"
    public-address="UhFnf6zYZg15fGJ3Az6ZU8pi8WCdfokXSy"
    message="Thank you for your interesting post"
    caption="Like"
    height="36"
    padding-left="10"
    padding-right="10"
    riot-tag="unity-like"
    data-is="unity-like">
    </div>
</div>
<div style="clear: both"></div>
<div id="body">
	<p class="nd_single"><a href="http://before-its-news.com/politics/2017/04/general-mattis-horrified-to-learn-us-nuclear-system-still-uses-floppy-disks-video-2-2901976.html">(Before It's News)</a><p><a rel="nofollow" href="../img/demos/demo2.png" ><img src="/contributor/upload/405008/images/mattis-2%20copy(1).jpg" style="height:360px;width:640px"/></a></p>
<p><span style="font-size:16px"><strong>The fact that all the major world powers are nuclear-armed has ushered in the age of proxy wars. Case in point: Syria. And while even a fraction of any nation’s nuclear arsenal could leave the large swathes of the planet uninhabitable and set civilization back by centuries, President Trump still wants to make sure that the United States’ nuclear capability remains the best in the world. Secretary of Defense ‘Mad Dog’ Mattis has initiated a review of our country’s nuclear weapons capability, and it seems he isn’t too pleased with what it has found.</strong></span></p>
<p style="text-align:center"><span style="font-size:16px"><a rel="nofollow" href="https://www.instagram.com/thelastgreatstand/" ><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2016/10/Instagram-Click.png" style="height:52px;width:315px"/></a></span></p>
<p><span style="font-size:16px"><strong>In the following video, Right Wing News takes a look at some of the facts about the state of our nuclear weapon arsenal that the review has dredged up. <span style="color:#ff0000"><em>From command systems running on 8-inch floppy disks and ICBM silos that have fallen into disuse and disrepair, it looks like Mattis is going to go about fixing these issues immediately.</em></span> But if a scenario ever arises where our nuclear arsenal needs to be launched, does it really matter anyway?</strong></span></p>
<p style="margin-left:40px"><span style="font-size:16px"><span style="color:#ff0000"><strong>DO NOT MISS:&nbsp;</strong></span><strong><a rel="nofollow" href="https://thelastgreatstand-older.com/2016/09/24/putin-russia-wipe-u-s-less-half-hour-video/" >Putin: ‘Russia Could Wipe Out the U.S. in Less Than Half An Hour’ (Video)</a></strong></span></p>
<p style="text-align:center"><iframe allowfullscreen="" frameborder="0" height="460" scrolling="no" src="https://www.youtube.com/embed/JFjCuIkSdec" width="660"></iframe></p>
<p style="text-align:center"><a rel="nofollow" href="https://www.youtube.com/c/RightWingConspirator" ><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2017/01/You.jpg" style="height:70px;width:620px"/></a></p>
<p style="text-align:center"><span style="font-size:14px"><a rel="nofollow" href="https://thelastgreatstand.com/newsletter/" ><strong>SUBSCRIBE TO THE TOP STORIES OF THE WEEK IN THE NEWSLETTER HERE</strong></a></span></p>
<p style="text-align:center"><span style="color:#0000ff"><span style="font-size:16px"><strong>RIGHT WING NEWS &amp; YOUR OTHER FAVORITE YOUTUBE&nbsp;CHANNELS NEED&nbsp;</strong></span></span></p>
<p style="text-align:center"><span style="color:#0000ff"><span style="font-size:16px"><strong>YOUR HELP TO SURVIVE YOUTUBE&#8217;S NEW BOYCOTT!</strong></span></span></p>
<p style="text-align:center"><span style="font-size:16px"><a rel="nofollow" href="https://thelastgreatstand.com/stop-the-censorship/" rel="" target="" title=""><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2017/04/paypal-donate.png" style="height:71px;width:184px"/></a></span></p>
<p style="text-align:center"><span style="font-size:16px"><strong><a rel="nofollow" href="https://thelastgreatstand.com/2017/04/17/update-on-youtubes-new-assault-on-free-speech-video/" >MAJOR UPDATE REGARDING YOUTUBE’S ASSAULT ON FREE SPEECH!</a></strong></span></p>
<p style="text-align:center"><span style="font-size:16px"><strong>DONATE:&nbsp;<a rel="nofollow" href="https://thelastgreatstand.com/stop-the-censorship/" >https://thelastgreatstand.com/stop-the-censorship/</a></strong></span></p>
<p><span style="font-size:16px"><strong><a rel="nofollow" target="_blank" href="/r2/?url=http://yournewswire.com/general-mattis-nuclear-floppy-disks/" >Your News Wire reports</a></strong>:&nbsp;</span></p>
<p style="margin-left:40px"><span style="font-size:16px"><strong>US Secretary of Defense James Mattis has ordered&nbsp;the military to immediately review the US’s overall nuclear weapons policy document after learning that weapons systems in the nuclear arsenal&nbsp;are over six decades old and some still run&nbsp;on floppy disk.</strong></span></p>
<p style="margin-left:40px"><span style="font-size:16px">Before President Trump took office, he tweeted that the US “<em>must greatly strengthen and expand its nuclear capability until such times as the world comes to its senses regarding nukes</em>.”</span></p>
<p style="margin-left:40px"><span style="font-size:16px">After taking office Defense Secretary James Mattis was <strong><em>disgusted to learn&nbsp;that decades of deferring modernization meant that some long-range bombers are more than 60 years old, certain control and command systems still run on eight-inch floppy disks and some intercontinental ballistic missile silos have fallen into disuse and disrepair.</em></strong></span></p>
<p style="margin-left:80px"><span style="font-size:16px">“<em>Today, Secretary Mattis directed the commencement of the review, [Nuclear Posture Review], which will be led by the deputy secretary of defense and the vice chairman of the joint chiefs of staff, and include interagency partners,</em>” Pentagon spokesperson Dana White&nbsp;<strong>said</strong>&nbsp;in a statement Monday.</span></p>
<p style="margin-left:80px"><span style="font-size:16px">“<em>The process will culminate in a final report to the president by the end of the year.</em>“</span></p>
<p style="text-align:center"><span style="font-size:16px"><a rel="nofollow" href="https://thelastgreatstand.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-1.17.21-PM-e1492536066541.png" ><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-1.17.21-PM-300x269.png" style="height:269px;width:300px"/></a></span></p>
<p style="margin-left:40px"><span style="font-size:16px"><strong><em>The Pentagon is preparing to spend billions of dollars over the next 15 years to modernize&nbsp;and purchase the new B-21 bomber, an updated fleet of nuclear submarines, and new&nbsp;intercontinental ballistic missiles, as well as new command and control capabilities,&nbsp;<a rel="nofollow" target="_blank" href="/r2/?url=http://www.defensenews.com/articles/trumps-nuclear-options" >according</a> to&nbsp;Defense News.</em></strong></span></p>
<p style="margin-left:80px"><span style="font-size:16px"><strong><em>According to a <a rel="nofollow" target="_blank" href="/r2/?url=http://www.gao.gov/assets/680/677436.pdf" >report</a> by the&nbsp;U.S. Government Accountability Office (GAO), the Pentagon is under orders to urgently&nbsp;modernize&nbsp;its floppy systems</em></strong> – which currently coordinate intercontinental ballistic missiles (ICBMs), nuclear bombers and tanker support aircraft – by the end of 2017.</span></p>
<p style="text-align:center"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.thelastgreatstand.com" ><strong>WWW.THELASTGREATSTAND.COM</strong></a></p>
<p style="text-align:center"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.seen.life/profile/21900069-voice-of-reason" rel="attachment wp-att-47076"><img alt="seenlife" src="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg" style="height:35px;width:630px"/></a></p>
<p style="text-align:center"><span style="font-size:14px"><a rel="nofollow" href="https://www.facebook.com/LastGreatStand" ><strong>FACEBOOK</strong></a><strong>&nbsp;|&nbsp;<a rel="nofollow" href="https://plus.google.com/+Thelastgreatstandconspirator/posts" >GOOGLE+</a>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://twitter.com/LastGreatStand" ><strong>TWITTER</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://www.pinterest.com/thelastgreatsta/" ><strong>PINTEREST</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" target="_blank" href="/r2/?url=http://www.stumbleupon.com/stumbler/lastgreatstand/likes" ><strong>STUMBLE UPON</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" target="_blank" href="/r2/?url=http://thelastgreatstand.tumblr.com" ><strong>TUMBLER</strong></a></span></p>
<p style="text-align:center"><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2016/03/Treason-4.jpg" style="height:174px;width:250px"/></p>
<p><span style="font-size:18px"><span style="color:#ff0000"><strong>FOR MORE ON&nbsp;ISSUES OR EVENTS THAT DEAL WITH INTERNATIONAL AFFAIRS:</strong></span></span></p>
<p style="margin-left:40px"><strong><a rel="nofollow" href="https://thelastgreatstand.com/2017/04/13/even-with-president-trump-its-never-been-more-important-to-prepare-video/" >Even With President Trump, It’s Never Been More Important to Prepare!!! (Video)</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" href="https://thelastgreatstand.com/2017/04/13/north-korea-naval-fleet-retreats-after-chinese-reject-their-delivery/" >North Korea Naval Fleet Retreats After Chinese Reject Their Delivery</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" href="https://thelastgreatstand.com/2017/04/13/china-threatens-to-bomb-north-korea-if-u-s-agrees-to-lead-video/" >China Threatens To Bomb North Korea, If U.S. Agrees to Lead (Video)</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" target="_blank" href="/politics/2017/04/white-house-the-clock-has-run-out-on-north-korea-video-2900351.html" >White House: ‘The Clock Has Run Out’ On North Korea (Video)</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" target="_blank" href="/politics/2017/04/chemical-weapons-explosion-in-syria-another-false-flag-attack-by-the-usual-perps-video-2900149.html" >Chemical Weapons Explosion in Syria: False Flag Attack by the Usual Perps (Video)</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" target="_blank" href="/politics/2017/04/the-real-back-story-behind-u-s-missile-attack-on-syria-video-2900098.html" >The Real Back Story Behind U.S. Missile Attack on Syria (Video)</a></strong></p>
<p style="margin-left:40px"><strong><a rel="nofollow" target="_blank" href="/politics/2017/04/trump-prepares-military-response-to-remove-assad-from-power-video-2899245.html" >Trump Prepares ‘Military Response’ to Remove Assad From Power (Video)</a></strong></p>
<table border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td colspan="2" style="width:175px"><span style="color:#ff0000"><span style="font-size:14px"><strong>THE VOICE OF REASON:</strong></span></span></td>
</tr>
<tr>
<td style="width:175px">&nbsp;</td>
<td style="width:175px">&nbsp;</td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Website:</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://thelastgreatstand.com" >https://thelastgreatstand.com</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Facebook:</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://www.facebook.com/LastGreatStand" >https://www.facebook.com/LastGreatStand</a></span></td>
</tr>
<tr>
<td style="width:175px"><strong><span style="font-size:14px">Instagram:</span></strong></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://www.instagram.com/thelastgreatstand/" >https://www.instagram.com/thelastgreatstand/</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Youtube:</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://www.youtube.com/c/RightWingConspirator" >https://www.youtube.com/c/RightWingConspirator</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Google +</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://plus.google.com/+Thelastgreatstandconspirator/posts" >https://plus.google.com/+Thelastgreatstandconspirator/posts</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Twitter</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://twitter.com/LastGreatStand" >https://twitter.com/#!/LastGreatStand</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Seen.Life</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.seen.life/profile/21900069-voice-of-reason" >http://www.seen.life/profile/21900069-voice-of-reason</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Minds.com</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://www.minds.com/VoiceofReason" >https://www.minds.com/VoiceofReason</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Grassfire</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" target="_blank" href="/r2/?url=http://grassfire.com/users/voiceofreason/profile/" >http://grassfire.com/users/voiceofreason/profile/</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Tea Party Community</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" href="https://www.teapartycommunity.com/profile-151600/" >https://www.teapartycommunity.com/profile-151600/</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Before It&#8217;s News:</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" target="_blank" href="/contributor/pages/405/008/stories.html" >http://beforeitsnews.com/contributor/pages/405/008/stories.html</a></span></td>
</tr>
<tr>
<td style="width:175px"><span style="font-size:14px"><strong>Right.IS</strong></span></td>
<td style="width:175px"><span style="font-size:14px"><a rel="nofollow" target="_blank" href="/r2/?url=http://right.is/contributor/pages/351/169/bio.html" >http://right.is/contributor/pages/351/169/bio.html</a></span></td>
</tr>
</tbody>
</table>
<p style="text-align:center"><a rel="nofollow" href="https://www.facebook.com/LastGreatStand" ><strong>FACEBOOK</strong></a><strong>&nbsp;|</strong><a rel="nofollow" href="https://plus.google.com/u/0/b/100459985565222740781/100459985565222740781/posts" ><strong>&nbsp;GOOGLE+</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://twitter.com/LastGreatStand" ><strong>TWITTER</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://www.pinterest.com/thelastgreatsta/" ><strong>PINTEREST</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" target="_blank" href="/r2/?url=http://www.stumbleupon.com/stumbler/lastgreatstand/likes" ><strong>STUMBLE UPON</strong></a><strong>&nbsp;|&nbsp;</strong><strong><a rel="nofollow" target="_blank" href="/r2/?url=http://thelastgreatstand.tumblr.com" >TUMBLER</a></strong></p>
<p style="text-align:center"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.seen.life/profile/21900069-voice-of-reason" rel="attachment wp-att-47076"><img alt="seenlife" src="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg" style="height:39px;width:700px"/></a></p>
<p style="text-align:center"><span style="font-size:16px"><a rel="nofollow" ><strong>&#8220;I&#8217;M WITH THE DEPLORABLES&#8221; T-SHIRTS</strong></a></span></p>
<p style="text-align:center"><span style="font-size:16px"><strong><a rel="nofollow" >FOR MEN AND WOMEN</a></strong></span></p>
<p style="text-align:center"><a rel="nofollow" href="https://www.sunfrog.com/thelastgreatstand" ><img alt="" src="https://thelastgreatstand.com/wp-content/uploads/2016/10/Mens.jpg" style="height:241px;width:420px"/></a></p>
<p style="text-align:center"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.thelastgreatstand.com" ><strong>WWW.THELASTGREATSTAND.COM</strong></a></p>
<p style="text-align:center"><span style="font-size:14px"><a rel="nofollow" href="https://www.facebook.com/LastGreatStand" ><strong>FACEBOOK</strong></a><strong>&nbsp;|&nbsp;<a rel="nofollow" href="https://plus.google.com/+Thelastgreatstandconspirator/posts" >GOOGLE+</a>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://twitter.com/LastGreatStand" ><strong>TWITTER</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" href="https://www.pinterest.com/thelastgreatsta/" ><strong>PINTEREST</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" target="_blank" href="/r2/?url=http://www.stumbleupon.com/stumbler/lastgreatstand/likes" ><strong>STUMBLE UPON</strong></a><strong>&nbsp;|&nbsp;</strong><a rel="nofollow" target="_blank" href="/r2/?url=http://thelastgreatstand.tumblr.com" ><strong>TUMBLER</strong></a></span></p>
<p style="text-align:center"><a rel="nofollow" target="_blank" href="/r2/?url=http://www.seen.life/profile/21900069-voice-of-reason" rel="attachment wp-att-47076"><img alt="seenlife" src="http://thelastgreatstand.com/wp-content/uploads/2016/01/seenlife.jpg" style="height:35px;width:630px"/></a></p>
</p></div>
<!--INFOLINKS_OFF-->

<div id="story-pagenavi-bar"></div>
<div style="clear:both"></div>

<div id="in_article_us_ad" style="margin: 0 auto;"></div>


<script type="text/javascript">
    in_article_us_ad_code = "";

    in_article_us_ad_mobile_code = "";
</script>

<div id="story_ad_bottom" class="ads729_90" style="margin-top:10px;"></div>

<div style="clear: both"></div>
<div id="author_stories"></div>
<div style="clear:both;padding-top:15px;">
    <div class="ads300_250" id="ad_300x250_story_left_1" style="padding-left:10px;width: 300px; height: 250px; float:left;"></div>

    <div class="ads300_250" id="ad_300x250_story_left_2" style="padding-right:10px; width: 300px; height: 250px; float:right;"></div>

</div>
<img id="report_abuse" src="http://image.b4in.net/report_abuse.png" width="65" height="66" alt="Report abuse" />

<div style="clear:both; padding-top:15px;"></div>

<div class="clear" id="related_stories">Related Stories</div>
<div id="category_stories">

    <ul><li class="related_story"><a href="/politics/2017/04/reports-bill-oreilly-is-about-to-enter-the-no-job-zone-2901973.html" title="Reports: Bill O&#8217;Reilly is About to Enter the No Job Zone"> Reports: Bill O&#8217;Reilly is About to Enter the No Job Zone</a></li><li class="related_story"><a href="/politics/2017/04/isis-update-4192017-is-isis-baghdadi-detained-2901971.html" title="ISIS update 4/19/2017&#8230;Is ISIS&#8217; Baghdadi Detained?"> ISIS update 4/19/2017&#8230;Is ISIS&#8217; Baghdadi Detained?</a></li><li class="related_story"><a href="/politics/2017/04/watercooler-419-open-thread-quick-flip-through-the-history-books-2901970.html" title="Watercooler 4/19 Open Thread: Quick Flip Through The History Books"> Watercooler 4/19 Open Thread: Quick Flip Through The History Books</a></li><li class="related_story"><a href="/politics/2017/04/shock-the-stunning-reason-calexit-supporters-have-stopped-their-ballot-drive-2901961.html" title="Shock &#8211; The Stunning Reason Calexit Supporters Have Stopped Their Ballot Drive"> Shock &#8211; The Stunning Reason Calexit Supporters Have Stopped Their Ballot Drive</a></li><li class="related_story"><a href="/politics/2017/04/you-wont-believe-who-just-crashed-sean-spicers-press-briefing-video-2901958.html" title="You Won&#8217;t Believe Who Just Crashed Sean Spicer&#8217;s Press Briefing (VIDEO)"> You Won&#8217;t Believe Who Just Crashed Sean Spicer&#8217;s Press Briefing (VIDEO)</a></li><li class="related_story"><a href="/politics/2017/04/jason-chaffetz-will-not-seek-re-election-2901955.html" title="Jason Chaffetz will not seek re-election"> Jason Chaffetz will not seek re-election</a></li><li class="related_story"><a href="/politics/2017/04/un-to-trump-dont-you-dare-cut-our-funding-2901954.html" title="UN to Trump: Don’t You Dare Cut Our Funding!"> UN to Trump: Don’t You Dare Cut Our Funding!</a></li><li class="related_story"><a href="/politics/2017/04/mcdeadbeat-mcmullin-owes-vendors-670000-2901952.html" title="McDeadbeat? McMullin Owes Vendors $670,000"> McDeadbeat? McMullin Owes Vendors $670,000</a></li><li class="related_story"><a href="/politics/2017/04/the-democrats-tweet-shit-literally-2901950.html" title="The Democrats Tweet Shit &#8230; Literally"> The Democrats Tweet Shit &#8230; Literally</a></li><li class="related_story"><a href="/politics/2017/04/meet-the-organizers-behind-the-next-day-without-an-immigrant-strike-2901947.html" title="Meet the organizers behind the next ‘Day Without an Immigrant’ strike"> Meet the organizers behind the next ‘Day Without an Immigrant’ strike</a></li></ul>
</div>
 <div id="comments">
<div id="b4in_comments_body"><!-- Jump Link -->
<a id="comments" href="comments" style="visibility:hidden"></a>

<!-- Comments -->
		<div id="respond">
		<h2>Comments</h2>
  		<div class="cancel-comment-reply"><img src="/images/story/cross.png" /> <a rel="nofollow" id="cancel-comment-reply-link" href="/politics/2017/04/general-mattis-horrified-to-learn-us-nuclear-system-still-uses-floppy-disks-video-2-2901976.html#respond" style="display:none;">Click here to cancel reply.</a></div>
		
  		<form action="/core/ajax/comment/add_comment.php" method="post" id="commentform"> 
        <div class="wpn_comment_heading textarea_heading">Your Comments</div>
    		<div class="wpn_field" style="margin:0;"><textarea name="comment_text" id="comment_text"    rows="10" tabindex="4"></textarea></div>
    		<div class="wpn_comment_submit">
				<img id="comment_submiting" src="/images/misc/loading.gif" width="24" height="24" alt="Processing comment" align="bottom" style="display:none; position: relative; top: 9px;" />
				
				<div id="wp_emoticons" style="float:left">
				<a href="javascript:grin(':?:')" ><img src="/images/smilies/icon_question.gif"  alt="Question   "  title="Question" /></a>
				<a href="javascript:grin(':razz:')" ><img src="/images/smilies/icon_razz.gif"   alt="Razz  "  title="Razz"/></a>
				<a href="javascript:grin(':sad:')"><img src="/images/smilies/icon_sad.gif"  alt="Sad   "  title="Sad" /></a>
				<a href="javascript:grin(':evil:')" ><img src="/images/smilies/icon_evil.gif"   alt="Evil  "  title="Evil"/></a>
				<a href="javascript:grin(':!:')" ><img src="/images/smilies/icon_exclaim.gif"   alt="Exclaim  "  title="Exclaim"/></a>
				<a href="javascript:grin(':smile:')"><img src="/images/smilies/icon_smile.gif"  alt="Smile  "  title="Smile"/></a>
				<a href="javascript:grin(':oops:')" ><img src="/images/smilies/icon_redface.gif"   alt="Redface  "  title="Redface"/></a>
				<a href="javascript:grin(':grin:')" ><img src="/images/smilies/icon_biggrin.gif"   alt="Biggrin  "  title="Biggrin"/></a>
				<a href="javascript:grin(':eek:')"><img src="/images/smilies/icon_surprised.gif"   alt="Surprised  "  title="Surprised"/></a>
				<a href="javascript:grin(':shock:')"><img src="/images/smilies/icon_eek.gif"  alt="Eek   "  title="Eek" /></a>
				<a href="javascript:grin(':???:')"><img src="/images/smilies/icon_confused.gif"  alt="Confused   "  title="Confused" /></a>
				<a href="javascript:grin(':cool:')" ><img src="/images/smilies/icon_cool.gif"   alt="Cool  "  title="Cool"/></a>
				<a href="javascript:grin(':lol:')"><img src="/images/smilies/icon_lol.gif"  alt="LOL   "  title="LOL" /></a>
				<a href="javascript:grin(':mad:')"><img src="/images/smilies/icon_mad.gif"  alt="Mad   "  title="Mad" /></a>
				<a href="javascript:grin(':twisted:')"><img src="/images/smilies/icon_twisted.gif"   alt="Twisted  "  title="Twisted"/></a>
				<a href="javascript:grin(':roll:')" ><img src="/images/smilies/icon_rolleyes.gif"  alt="Rolleyes   "  title="Rolleyes" /></a>
				<a href="javascript:grin(':wink:')" ><img src="/images/smilies/icon_wink.gif"   alt="Wink  "  title="Wink"/></a>
				<a href="javascript:grin(':idea:')" ><img src="/images/smilies/icon_idea.gif"   alt="Idea  "  title="Idea"/></a>
				<a href="javascript:grin(':arrow:')"><img src="/images/smilies/icon_arrow.gif"  alt="Arrow  "  title="Arrow"/></a>
				<a href="javascript:grin(':neutral:')"><img src="/images/smilies/icon_neutral.gif"   alt="Neutral  "  title="Neutral"/></a>
				<a href="javascript:grin(':cry:')"><img src="/images/smilies/icon_cry.gif"  alt="Cry   "  title="Cry" /></a>
				<a href="javascript:grin(':mrgreen:')"><img src="/images/smilies/icon_mrgreen.gif"   alt="Mr. Green  "  title="Mr. Green" /></a>
				</div>
				<input name="submit" type="button" id="comment_submit" tabindex="5" value="Submit" /><input type='hidden' name='comment_post_ID' value='2901976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
				<input type="hidden" name="comment_category_id" id="comment_category_id" value=""/> 
		
		  	</form>
  
</div>
<br />

<div class="wpn_maintitle">Total 2 comments</div>

<ul class="commentlist">
	
	<li class="comment byuser even thread-even depth-1" id="li-comment-318741">
		<a name="comment_318741"></a>
		<div id="comment-318741">
			<input type="hidden" id="comment-318741-author" value="80651" />
			<div class="comment-author vcard">
			 <img  src="http://beforeitsnews.com/contributor/upload/80651/profile/cb9bd332c997d0e7053a506b7f22e1d5ed982e28.jpeg" class="avatar avatar-48 photo"   width="44">
			<cite class="fn">Leo</cite>						</div>
						<div class="comment_content_wrapper">
			<p>I find this article hard to believe but if true it is not very intelligent to let the outside world no .  <img src='/images/smilies/icon_cool.gif' alt=':cool:' class='wp-smiley' /> </p>
			</div>
		</div>
		<div class="lf_comment_footer">
			<label class="lf_comment_date">
				Apr 19, 2017, 1:39 pm			</label>
			<span class="b4in_comment_tools">
				<img id="upvote_comment_318741" src="http://image.b4in.net/upvote.png" width="32" height="32" alt="Like" title="Like" align="bottom" class="clickable" />
				<img id="downvote_comment_318741" src="http://image.b4in.net/downvote.png" width="32" height="32" alt="Dislike" title="Dislike" align="bottom" class="clickable" />
				<img id="report_spam_comment_318741" src="http://image.b4in.net/spam.png" width="32" height="32" alt="Report SPAM" title="Report SPAM" align="bottom" class="clickable" />
				<span id="delete_comment_318741"></span>
				<img id="comment_processing_318741" src="/images/misc/loading.gif" width="26" height="26" alt="Processing comment" align="bottom" style="display:none; position: relative; top: -3px;" />
				<input type="hidden" class="comment_id" value="318741" />
			</span>
			<a class="comment-reply-link comment-rating" href="#" onclick="return false;" style="margin: 5px 7px; color: black" title="Rating">0</a>
			<a class='comment-reply-link' href='/politics/2017/04/general-mattis-horrified-to-learn-us-nuclear-system-still-uses-floppy-disks-video-2-2901976.html?replytocom=318741#respond' onclick='return addComment.moveForm("comment-318741", "318741", "respond", "2901976")'>Reply</a>		</div>
	</li>

	<li class="comment byuser odd alt thread-odd thread-alt depth-1" id="li-comment-318743">
		<a name="comment_318743"></a>
		<div id="comment-318743">
			<input type="hidden" id="comment-318743-author" value="305220" />
			<div class="comment-author vcard">
			 <img  src="http://beforeitsnews.com/images/story/default_avatar.jpg" class="avatar avatar-48 photo"   width="44">
			<cite class="fn">Boo</cite>						</div>
						<div class="comment_content_wrapper">
			<p>The area&#8217;s of upgrades and needed modernization within the military are well documented.  The higher ups need only request the summary reviews on file.  I recall Mattis speaking about the needed upgrades and advanced technology replacements at some point recently.  So I doubt he was surprised by it. What&#8217;s more likely was that he was disgusted by it.</p>
			</div>
		</div>
		<div class="lf_comment_footer">
			<label class="lf_comment_date">
				Apr 19, 2017, 3:07 pm			</label>
			<span class="b4in_comment_tools">
				<img id="upvote_comment_318743" src="http://image.b4in.net/upvote.png" width="32" height="32" alt="Like" title="Like" align="bottom" class="clickable" />
				<img id="downvote_comment_318743" src="http://image.b4in.net/downvote.png" width="32" height="32" alt="Dislike" title="Dislike" align="bottom" class="clickable" />
				<img id="report_spam_comment_318743" src="http://image.b4in.net/spam.png" width="32" height="32" alt="Report SPAM" title="Report SPAM" align="bottom" class="clickable" />
				<span id="delete_comment_318743"></span>
				<img id="comment_processing_318743" src="/images/misc/loading.gif" width="26" height="26" alt="Processing comment" align="bottom" style="display:none; position: relative; top: -3px;" />
				<input type="hidden" class="comment_id" value="318743" />
			</span>
			<a class="comment-reply-link comment-rating" href="#" onclick="return false;" style="margin: 5px 7px; color: black" title="Rating">0</a>
			<a class='comment-reply-link' href='/politics/2017/04/general-mattis-horrified-to-learn-us-nuclear-system-still-uses-floppy-disks-video-2-2901976.html?replytocom=318743#respond' onclick='return addComment.moveForm("comment-318743", "318743", "respond", "2901976")'>Reply</a>		</div>
	</li>
</ul>

<div class="navigation" style="padding:10px;">
  <div class="alignleft">
      </div>
  <div class="alignright">
      </div>
  <div style="clear:both;"></div>
</div>

</div>

</div>
<!--/* OpenX Asynchronous JavaScript tag */-->
<div id="538185402_INSERT_SLOT_ID_HERE" style="width:550px;height:300px;margin:0;padding:0">
  <noscript><iframe id="6ae6ce47e0" name="6ae6ce47e0" src="http://ox-d.beforeitsnews.com/w/1.0/afr?auid=538185402&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="550" height="300"><a href="http://ox-d.beforeitsnews.com/w/1.0/rc?cs=6ae6ce47e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.beforeitsnews.com/w/1.0/ai?auid=538185402&cs=6ae6ce47e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538185402_INSERT_SLOT_ID_HERE",
     auid: "538185402"
  });
</script>
<script type="text/javascript" src="http://ox-d.beforeitsnews.com/w/1.0/jstag"></script>
<!--/* OpenX Asynchronous JavaScript tag */-->

</div>
<div id="tile_column">
    <div class="ad_300x250" id="ad_300x250_story_right_1"></div>

    <div class="right_stories">
        <img src="http://image.b4in.net/top_stories.gif" alt="Top Stories" width="295" height="35" />
	<span id="top_headlines"></span>
    </div>
    <div class="ad_300x250" id="ad_300x250_story_right_2"></div>

    <div class="right_stories"><img src="http://image.b4in.net/related_stories.gif" alt="Recent Stories" width="295" height="35" />
    <span id="recent_stories"> </span>
    </div>
    <div class="ad_300x250" id="ad_300x250_story_right_3"></div>

    <div class="ad_300x250" id="ad_300x250_story_right_4">
        <div fountain="2cf65418de85a8ed133d7b849d0b4622" title="FLASH Fountain" sub-title="" submit-button-label="" register-button-label="registerLabel" data-is="unity-fountain" riot-tag="unity-fountain"></div>
    </div>

    <div id="stripmall"></div>
    <div class="clear">&nbsp;</div>
        <h3 class="title"><a href="/home/featuredlist/featured.html" title="Featured">Featured</a></h3>

    <div id="featured_content"><table class="views-table"><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/is-another-n-korea-nuclear-test-imminent-how-will-wash-respond-us-nuclear-attack-on-the-table-2466252.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2466252" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Is Another N Korea Nuclear Test Imminent? How Will Wash Respond? US Nuclear Attack “On the Table”?">Is Another N Korea Nuclear Test Imminent? How Will Wash Respond? US Nuclear Attack “On the Table”?</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/gold-and-precious-metals/2017/04/paul-craig-roberts-on-president-trumps-disappearance-3155331.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured3155331" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Paul Craig Roberts On President Trump’s ‘Disappearance’">Paul Craig Roberts On President Trump’s ‘Disappearance’</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/alert-proof-your-babys-dna-is-being-used-for-government-experiments-since-the-1960s-videos-3502676.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured3502676" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Alert - Proof Your Baby&#039;s DNA Is Being Used for Government Experiments Since the 1960s (videos)">Alert - Proof Your Baby&#039;s DNA Is Being Used for Government Experiments Since the 1960s (videos)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/the-us-nuclear-submarine-which-will-strike-the-first-blow-to-north-korea-passed-the-panama-canal-2466244.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2466244" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="The US Nuclear Submarine, Which Will Strike the First Blow to North Korea, Passed the Panama Canal">The US Nuclear Submarine, Which Will Strike the First Blow to North Korea, Passed the Panama Canal</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/real-history-is-trending-2-2466250.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2466250" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Real History Is Trending">Real History Is Trending</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/science-and-technology/2017/04/scientists-close-in-on-the-dna-of-christ-want-to-clone-the-man-upstairs-yikes-2884874.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2884874" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Scientists Are About to Upset the Man Upstairs! Wait Until You Hear What They Have Planned... Yikes! ">Scientists Are About to Upset the Man Upstairs! Wait Until You Hear What They Have Planned... Yikes! </div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/prophecy/2017/04/what-trump-just-secretly-did-for-american-arrested-in-egypt-will-make-you-cheer-video-2490496.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2490496" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="What Trump Just Secretly Did For American Arrested In Egypt Will Make You Cheer! (Video)">What Trump Just Secretly Did For American Arrested In Egypt Will Make You Cheer! (Video)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/prophecy/2017/04/new-hillary-clinton-leaks-will-end-her-political-career-forever-video-2490495.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2490495" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="New Hillary Clinton Leaks Will End Her Political Career Forever! (Video)">New Hillary Clinton Leaks Will End Her Political Career Forever! (Video)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/conspiracy-theories/2017/04/google-steals-content-crushes-small-publishers-and-monopolizes-the-internet-for-profit-2481068.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured2481068" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Google Steals Content, Crushes Small Publishers and Monopolizes the Internet for Profit">Google Steals Content, Crushes Small Publishers and Monopolizes the Internet for Profit</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/major-arrest-rocks-obamas-inner-circle-3502631.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_featured3502631" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Major Arrest Rocks Obama&#039;s Inner Circle!">Major Arrest Rocks Obama&#039;s Inner Circle!</div></div></a></td></tr></table></div>

    <div class="clear"> &nbsp;</div>
        <h3 class="title"><a href="/home/featuredlist/top_global.html" title="Top Global">Top Global</a></h3>

    <div id="top_global_content"><table class="views-table"><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/is-another-n-korea-nuclear-test-imminent-how-will-wash-respond-us-nuclear-attack-on-the-table-2466252.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global2466252" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Is Another N Korea Nuclear Test Imminent? How Will Wash Respond? US Nuclear Attack “On the Table”?">Is Another N Korea Nuclear Test Imminent? How Will Wash Respond? US Nuclear Attack “On the Table”?</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/opinion-conservative/2017/04/geert-wilders-we-suffer-from-islam-3272188.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global3272188" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Geert Wilders - &quot;We Suffer From Islam&quot;">Geert Wilders - &quot;We Suffer From Islam&quot;</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/opinion-conservative/2017/04/fbi-whistle-blower-trump-white-house-has-been-compromised-42017-3272184.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global3272184" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="FBI Whistleblower: Trump White House Has Been Compromised (4/2017)">FBI Whistleblower: Trump White House Has Been Compromised (4/2017)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/the-us-nuclear-submarine-which-will-strike-the-first-blow-to-north-korea-passed-the-panama-canal-2466244.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global2466244" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="The US Nuclear Submarine, Which Will Strike the First Blow to North Korea, Passed the Panama Canal">The US Nuclear Submarine, Which Will Strike the First Blow to North Korea, Passed the Panama Canal</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/war-and-conflict/2017/04/real-history-is-trending-2-2466250.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global2466250" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Real History Is Trending">Real History Is Trending</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/gold-and-precious-metals/2017/04/paul-craig-roberts-on-president-trumps-disappearance-3155331.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global3155331" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Paul Craig Roberts On President Trump’s ‘Disappearance’">Paul Craig Roberts On President Trump’s ‘Disappearance’</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/strange/2017/04/george-orwells-1984-was-cold-war-propaganda-2467597.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global2467597" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="George Orwell: 1984 was Cold War Propaganda">George Orwell: 1984 was Cold War Propaganda</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/best-news-ever-facebook-algorithms-just-smacked-their-leftist-creator-in-the-face-i-might-get-banned-for-this-3502511.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global3502511" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Look! Facebook Algorithms Just Smacked Their Leftist Creator in the Face! You’ll Smile Ear to Ear! ">Look! Facebook Algorithms Just Smacked Their Leftist Creator in the Face! You’ll Smile Ear to Ear! </div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/watch-elizabeth-warren-lose-her-mind-on-live-tv-she-just-exposed-who-she-really-is-3502550.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global3502550" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Watch Elizabeth Warren Lose Her Mind on Live TV—She Just Exposed Who She Really Is.. ">Watch Elizabeth Warren Lose Her Mind on Live TV—She Just Exposed Who She Really Is.. </div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/science-and-technology/2017/04/scientists-close-in-on-the-dna-of-christ-want-to-clone-the-man-upstairs-yikes-2884874.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_global2884874" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Scientists Are About to Upset the Man Upstairs! Wait Until You Hear What They Have Planned... Yikes! ">Scientists Are About to Upset the Man Upstairs! Wait Until You Hear What They Have Planned... Yikes! </div></div></a></td></tr></table></div>

    <div class="clear"> &nbsp;</div>
        <h3 class="title"><a href="/home/featuredlist/top_alternative.html" title="Top Alternative">Top Alternative</a></h3>

    <div id="top_alternative_content"><table class="views-table"><tr class="odd"><td class="views-field views-field-title"><a href="/prepper/2017/04/quayle-alert-fear-of-the-lord-obedience-to-him-is-the-single-characteristic-of-those-who-were-delivered-from-impossible-situations-2142.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative2142" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Quayle Alert: Fear of the Lord, Obedience to Him is the Single Characteristic of Those Who Were Delivered from Impossible Situations">Quayle Alert: Fear of the Lord, Obedience to Him is the Single Characteristic of Those Who Were Delivered from Impossible Situations</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/opinion-conservative/2017/04/geert-wilders-we-suffer-from-islam-3272188.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative3272188" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Geert Wilders - &quot;We Suffer From Islam&quot;">Geert Wilders - &quot;We Suffer From Islam&quot;</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/why-i-became-subscriber-54722199-and-youtubes-death-wish-3502618.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative3502618" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Why I Became Subscriber 54,722,199 and YouTube&#039;s Death Wish! ">Why I Became Subscriber 54,722,199 and YouTube&#039;s Death Wish! </div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/paranormal/2017/04/time-capsule-opened-by-metal-detectonist-revealing-mysterious-alien-manuscript-video-2523502.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative2523502" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Time Capsule Opened By Metal Detectonist Revealing Mysterious Alien Manuscript (Video)">Time Capsule Opened By Metal Detectonist Revealing Mysterious Alien Manuscript (Video)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/opinion-conservative/2017/04/just-grow-up-already-3272182.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative3272182" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Just Grow up Already!">Just Grow up Already!</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/opinion-conservative/2017/04/fbi-whistle-blower-trump-white-house-has-been-compromised-42017-3272184.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative3272184" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="FBI Whistleblower: Trump White House Has Been Compromised (4/2017)">FBI Whistleblower: Trump White House Has Been Compromised (4/2017)</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/survival/2017/04/5-hand-operated-kitchen-tools-youll-need-if-the-grid-goes-down-2663683.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative2663683" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="5 Hand-Operated Kitchen Tools You’ll Need If The Grid Goes Down">5 Hand-Operated Kitchen Tools You’ll Need If The Grid Goes Down</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/strange/2017/04/george-orwells-1984-was-cold-war-propaganda-2467597.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative2467597" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="George Orwell: 1984 was Cold War Propaganda">George Orwell: 1984 was Cold War Propaganda</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/prophecy/2017/04/are-we-rapidly-approaching-the-end-of-the-age-2490487.html"><div class="headline"><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative2490487" class="ellipsis short-title" style="width: 281px; overflow-x: none; overflow-y: none; "  title="Are We Rapidly Approaching the End of the Age?">Are We Rapidly Approaching the End of the Age?</div></div></a></td></tr><tr class="odd"><td class="views-field views-field-title"><a href="/alternative/2017/04/clif-high-welcome-to-alt-reality-5-sun-chemies-and-you-2-3502644.html"><div class="headline"><img src="http://image.b4in.net/movie.png" title="Has Video" alt="movie" width="16" height="16" /><img src="http://image.b4in.net/photo.gif" title="Has Photos" alt="photo" width="16" height="16" /><div id="section_top_alternative3502644" class="ellipsis short-title" style="width: 263px; overflow-x: none; overflow-y: none; "  title="Clif High - Welcome to Alt Reality 5 – Sun, Chemies and You!">Clif High - Welcome to Alt Reality 5 – Sun, Chemies and You!</div></div></a></td></tr></table></div>


</div>
<div id="tower_column">
    <div id="floating_ad"></div>
</div>
</div>


    <!-- www.fincabayano.net Start -->
    <script type="text/javascript">
        var numberOfBlockBeforeTextLink = 3;

        var textLinkIntoStoryCode = '<div style="text-align: center;clear: both;"><a href="http://www.fincabayano' +
            '.net/en/survival.htm?utm_source=link&amp;utm_medium=beforeitsnews&amp;utm_campaign=beforeitsnews"' +
            ' target="_blank"><h2>Emigrate While You Still Can! Learn More...</h2></a></div>';
    </script>
    <!-- www.fincabayano.net End -->

	</div>
<!-- Disable Flashcoin ads
<div id="fc-fountain-popup" class="popup" data-popup="popup-1" style="font-family: 'Open Sans', sans-serif; width:100%;height:100%;display:none;position:fixed;top:0px;left:0px; background: rgba(0,0,0,0.75);">
    <div class="popup-inner" style="position: relative;top: 3%;height: 300px;">
        <div class="notify-top" style="color: #fff; width:100%; margin-bottom:50px;">
            <div style=" max-width: 800px;margin: 0 auto; ">
                <p style="margin: 0 0 10px;">Hello, we see you are using an ad blocker.  Our site relies on ad revenue to pay our contributors, who are independent journalists. If you would like to visit our site, you can:</p>
                <p style="margin: 0 0 10px;">1. Disable your ad blocker for our site.  We’re removing all annoying popup ads that can interfere with your visit. Our contributors are paid based on the traffic their stories receive and your visit will now be counted.  Thanks!!</p>
                <p style="margin: 0 0 10px;">Or</p>
                <p style="margin: 0 0 10px;">2. You can view the ad below and at the end get a wallet with some free coins that will allow you to turn off the ads, reward the contributors you really like and earn some extra goodies for yourself, too!  This is a great way to support alternative media, which is under attack.</p>
                <p style="margin: 0 0 10px;">Or</p>
                <p style="margin: 0 0 10px;">3. You can view the ad below and then see the story with your ad blocker turned on.  </p>
            </div>
        </div>
        <div class="box-content">
            <div  style="width: 300px;margin: 0 auto;box-shadow: 0px 2px 6px rgba(0,0,0,1);background: #fff;position: relative;">
                <a id="fc-fountain-skip" class="popup-close" data-popup-close="popup-1" href="#" style="position: absolute;top: -23px;right: 0;font-size: 20px;color: #fff;line-height: 100%;">Skip ad >>></a>
                <p class="notify" style="position: absolute;text-align: center;color: #fff;width: 100%;bottom: -45px;">Watch this ad and earn FLASH coins</p>
                <div fountain="2cf65418de85a8ed133d7b849d0b4622" src="http://static.cliipa.com/videosv/551424a21b1b1f08006fb6f9/56eff1901a1f2d120012917e/56eff1901a1f2d120012917e_540p.mp4" title="FLASH Fountain" sub-title="" submit-button-label="" register-button-label="registerLabel" data-is="fountain-adviewer" riot-tag="fountain-adviewer">
                </div>
            </div>
        </div>
    </div>
</div>-->
<div class="clear"></div>
<div id="footer">
<a href="/about/">About</a> | <a href="/advertise/">Advertise With Us</a> | <a href="/faq/">FAQ</a> | <a href="/contact/">Contact</a> | <a href="/editorial/">Editorial Guidelines</a> | <a href="/privacy/">Privacy</a> | <a href="/terms/">Terms of Service</a> | <a href="/copyright/">Copyright Notification</a> | <a href="/subscribe/">RSS Subscribe</a> | <a href="/widgets/">Widgets</a><br><br>
Portions copyright © 2017 Temporal Media, Inc., All Rights Reserved.<br>Before It's News® is a registered Service Mark of Temporal Media, Inc..<br>
</div>
<div style="visibility: hidden;"><p><a href="/notyet/notyet.html" id="lightbox" name="lightbox">Register</a></p></div>
<div style="visibility: hidden;"><p><a href="/contribute/newsletter/subscribe.html" id="lightbox_newsletter" name="lightbox_newsletter">Newsletter</a></p></div>
<div style="visibility:hidden;"><a id="lightbox_email_send" href="/bottom_send_mail/email.php" title="Email this story">Email this story</a></div>
<div style="visibility:hidden;"><a id="lightbox_email" href="/bottom_float/email.html" title="Email this story">Email this story</a></div>
<div style="display: block">
    <div class="tooltipContent" id="likeContributorMessage"></div>
    <div class="tooltipContent" id="likeStoryMessage"></div>
    <div class="tooltipContent" id="authorMessage"></div>
    <div class="tooltipContent" id="subscribenewsletterMessage"></div>
</div>
<div style="display:none; clear: both">
	<div id="ban_reason">
		<p id="ban_reason_message">If you really want to ban this commenter, please write down the reason:</p>
		<textarea id="ban_reason_content" style="height: 200px; width: 550px" cols="200" rows="25"></textarea>
	</div>
	<div id="bin_alert"></div>
	<div id="turn_off_float_story">If you really want to disable all recommended stories, click on OK button. After that, you will be redirect to your options page.</div>
</div>
<script type="text/javascript">function runCutTextScript(){ cut_text('section_featured2466252');cut_text('section_featured3155331');cut_text('section_featured3502676');cut_text('section_featured2466244');cut_text('section_featured2466250');cut_text('section_featured2884874');cut_text('section_featured2490496');cut_text('section_featured2490495');cut_text('section_featured2481068');cut_text('section_featured3502631');cut_text('section_top_global2466252');cut_text('section_top_global3272188');cut_text('section_top_global3272184');cut_text('section_top_global2466244');cut_text('section_top_global2466250');cut_text('section_top_global3155331');cut_text('section_top_global2467597');cut_text('section_top_global3502511');cut_text('section_top_global3502550');cut_text('section_top_global2884874');cut_text('section_top_alternative2142');cut_text('section_top_alternative3272188');cut_text('section_top_alternative3502618');cut_text('section_top_alternative2523502');cut_text('section_top_alternative3272182');cut_text('section_top_alternative3272184');cut_text('section_top_alternative2663683');cut_text('section_top_alternative2467597');cut_text('section_top_alternative2490487');cut_text('section_top_alternative3502644'); }</script><script type="text/javascript">
var _sf_async_config={uid:7117,domain:"beforeitsnews.com"};
(function(){
  function loadChartbeat() {
    _sf_async_config.path=window.location.pathname;
          _sf_async_config.sections = 'Single Story,English Story,Politics';
      _sf_async_config.authors = 'Voice of Reason';
    
   _sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', 'http://static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);

  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</div>
<a href="https://plus.google.com/114194264383773800712" rel="publisher"></a>
<style type="text/css">
	.fixedPanel {
	top: inherit !important;
	bottom: 35px !important;
	}
</style>

<!--/* OpenX Asynchronous JavaScript tag */-->
<div id="538185401_INSERT_SLOT_ID_HERE" style="width:5px;height:5px;margin:0;padding:0">
  <noscript><iframe id="1624098258" name="1624098258" src="http://ox-d.beforeitsnews.com/w/1.0/afr?auid=538185401&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="5" height="5"><a href="http://ox-d.beforeitsnews.com/w/1.0/rc?cs=1624098258&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.beforeitsnews.com/w/1.0/ai?auid=538185401&cs=1624098258&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538185401_INSERT_SLOT_ID_HERE",
     auid: "538185401"
  });
</script>
<script type="text/javascript" src="http://ox-d.beforeitsnews.com/w/1.0/jstag"></script>
<!--/* OpenX Asynchronous JavaScript tag */-->

<script type="text/javascript" src="/static/js/unity-sdk.js"></script>

<script type="text/javascript">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</script>

</body>
</html>

<!-- Dynamic page generated in 0.115 seconds. --><!-- BUFFERED-->
<!-- Cached page generated by WP-Super-Cache on 2017-04-22 08:45:01 -->

<!-- super cache -->